Статистические функции
Оценка 4.8

Статистические функции

Оценка 4.8
doc
07.05.2020
Статистические функции
48. Статистические функции.doc

Практическая работа

Тема: «Статистические функции»

 

Целью данной практической работы является знакомство со встроенными статистическими функциями.

При обработке статистических данных довольно часто возникает необходимость определения различных статистических характеристик. Для таких вычислений в MS Excel встроен ряд статистических функций, например:

СРЗНАЧ(x1,…,xn)

среднее арифметическое (x1+…+xn)/n.

МАКС(x1,…,xn)

максимальное значение из множества аргументов (x1,…,xn)

МИН(x1,…,xn)

минимальное значение из множества аргументов (x1,…,xn)

СЧЕТ(x1,…,xn)

количество чисел в списке аргументов

СЧЕТЗ(x1,…,xn)

количество значений в списке аргументов и непустых ячеек

Пример выполнения задания с использованием

статистических функций

На рис 4. Показана таблица продаж товара в магазине.

 

 

 

 

 

 

Рис.4

 

GПримечание. Пустая ячейка в столбце «Количество продаж» означает, что данный товар не был продан.

Методические указания к выполнению задания:

Вычислить:

·   выручку от продаж каждого товара;

·   общую, среднюю, максимальную, минимальную выручку от продаж всех товаров;

·   определить общее количество видов товаров в магазине,

·   сколько видов товара продано.

Пример выполнения задания по теме «Статистические функции»

·        ввести в ячейку D2 (в первую ячейку столбца «Выручка от продаж») формулу: =B2*C2  («Выручка от продаж»= «Цена»*«Количество продаж»);

·        скопировать формулу на весь столбец;

·        ввести формулы:

в D5 =СУММ(D2:D4)  - суммарная выручка

в D6 =СРЗНАЧ(D2:D4)  - средняя выручка

в D7 =МАКС(D2:D4)  - максимальная выручка

в D8 =МИН(D2:D4)  - минимальная выручка

в D9 =СЧЕТЗ(А2:А4)  - количество видов товара

(подсчёт количества непустых значений)

в D10 =СЧЕТ(С2:С4)  - количество видов проданных товаров (подсчёт количества числовых значений)

        Варианты заданий  по теме «Статистические функции»

 

Задание 1. Организовать таблицу «Реки ЕврАзии».

Pic16.4.JPG Рис.5

 

Задание 2. Известен возраст десяти человек, претендующих на вакансии в фирму. Определить максимальный, минимальный, средний возраст претендентов?

Pic6_1.JPG

Задание 3. Таблица содержит сведения о сотрудниках фирмы: фамилия, стаж работы. Определить средний, максимальный, минимальный стаж. Сколько всего сотрудников?

Pic6_2.JPG


Скачано с www.znanio.ru

Практическая работа Тема: «Статистические функции»

Практическая работа Тема: «Статистические функции»

Методические указания к выполнению задания:

Методические указания к выполнению задания:

Задание 2 . Известен возраст десяти человек, претендующих на вакансии в фирму

Задание 2 . Известен возраст десяти человек, претендующих на вакансии в фирму
Скачать файл