ТЕСТЫ ДЛЯ САМОКОНТРОЛЯ
Оценка 4.8

ТЕСТЫ ДЛЯ САМОКОНТРОЛЯ

Оценка 4.8
doc
04.05.2020
ТЕСТЫ ДЛЯ САМОКОНТРОЛЯ
2. ТЕСТЫ ДЛЯ САМОКРНТРОЛЯ.doc

ТЕСТЫ ДЛЯ САМОКРНТРОЛЯ

 

Тест 1.

1. EXCEL это

A.      Графический редактор

B.      Текстовый процессор

C.      Операционная система

D.      Табличный процессор

2.  Для выделения мышкой нескольких областей следует прижать клавишу

A.      Esc

B.      Shift

C.      Ctrl

D.      Alt

3. Строки электронной таблицы обычно обозначаются

A.      цифрами (1, 2, 3…)

B.      буквами латинского алфавита (A, B, C, D…)

C.      буквами русского алфавита (A, Б, В, Г…)

D.      буквами и цифрами (A1, A2, A3…)

4. Можно ли изменить имя рабочего листа и названия рабочей книги?

A. рабочего листа

B. Только рабочей книги

C. И рабочего листа и рабочей книги

D. Нельзя в обоих случаях

5. В какой строке какого окна находятся кнопки, относящиеся к окну документа Свернуть, Развернуть/Восстановить, Закрыть, если это окно было развернуто (была нажата кнопка Развернуть)

A.      В строке заголовка окна документа

B.      В строке заголовка окна программы

C.      В строке главного меню окна программы

D.      В строке главного меню окна документа

6.  Формулы для расчетов вводятся

A.      Только «вручную» — с клавиатуры

B.      Только через меню Ссылки

C.      Вручную (с клавиатуры) или через меню Вставка->Функция

D.      Только через меню Вставка->Функция

7.   Имена каких строк и столбцов при копировании формулы=$A23+C$21 не будут меняться:

A.      A

B.      C

C.      12

D.      23

8.  В ячейке C4 формула    =B4/B2.    Как она будет выглядеть, если переместить ее в ячейку C5?

A.      B4/B2

B.      С4/С2

C.      B5/B3

D.      C4/B2

9.   Содержимое активной ячейки отображено в:

A.      буфере обмена

B.      строке состояния

C.      заголовке окна приложения

D.      строке формул

10.  Каково число диапазонов, суммируемых в формуле: =СУММ(F2;F6:F15;$A$6:C13;H1:H5;J1;L1;N1)

A.      10

B.      7

C.      6

D.      20

11.  Формула в ячейке выглядела так: =СУММ(B2:C8)  В рабочем листе таблицы был удален первый столбец и перед первой строкой вставлена новая строка. Какой вид приняла формула?

A.      =СУММ(B2:C8)

B.      =СУММ(A3:B9)

C.      =СУММ(A2:B8)

D.      =СУММ(B3:C9)

12.  Чтобы выделить элемент диаграммы можно:

A.      В меню Диаграммы выбрать команду Параметры

B.      Выполнить одинарный щелчок мышью по элементу

C.      В меню Формат выбрать команду Объект

D.      В контекстном меню Диаграммы выбрать команду Формат области диаграммы.

13.  В ячейку введен текст. Его длина превысила размер ячейки. Соседняя справа ячейка занята. Что будет отображено в ячейке с текстом?

A.      Сообщение об ошибке

B.      Фрагмент введенного текста. Отображается столько знаков, сколько вошло в ячейку. Не вошедшие знаки не видны, но не пропадают.

C.      Фрагмент введенного текста. Отображается столько знаков, сколько вошло в ячейку. Не вошедшие знаки пропадают.

D.      Весь введенный текст, только шрифтом минимального размера.

14.  Для создания принудительного перехода текстового содержимого ячейки в другую строку той же ячейки следует использовать сочетание клавиш:

1.   ALT+ENTER

2.   CTRL+ENTER

3.   TAB+ENTER

4.   SHIFT+TAB

15.  Можно ли менять формат шрифта текста колонтитулов?

A.      Да, все атрибуты формата

B.      Нет

C.      Только размер

D.      Только начертание

 

Тест 2.

1.  Столбцы электронной таблицы обычно обозначаются

A.      цифрами (1, 2, 3…)

B.      буквами латинского алфавита (A, B, C, D…)

C.      буквами русского алфавита (A, Б, В, Г…)

D.      Буквами и цифрами (A1, A2, A3…)

2.  В электронной таблице нельзя удалить:

A.      Содержимое ячейки

B.      Форматирование ячейки

C.      Столбец

D.      Адрес ячейки

3.  В ячейку введено число 0,70 и применен процентный формат.  Каков будет результат, отображенный в ячейке?

A.      0,7%

B.      70%

C.      7000%

D.      700%

4.  Число в ячейке по умолчании выравнивается

A.      по левому краю

B.      по правому краю

C.      по центру

D.      по положению десятичной точки

5.  Какой результат отобразится в ячейке C4 при копировании в нее формулы Excel  =A2*B$1 из ячейки B2?

A.      12

B.      24

C.      144

D.      8

6. Сколько чисел можно записать в одной ячейке?

A.      Только одно

B.      Не более двух

C.      Более двух

D.      Три

7.  Имена каких строк и столбцов при копировании формулы =$F15+K$44будут меняться:

A.      F

B.      K

C.      51

D.      44

8.  Какая из формул выводит дату следующего дня

A.      =Сегодня(1)

B.      =Сегодня()+1

C.      =Сегодня()+ Сегодня()

D.      = Сегодня()*2

9.    Формула  =B4/B2  копируется из ячейки C4 в ячейку C5.  Каков результат в ячейке C5?

A.      12,00р.

B.      #знач

C.      #дел/0

D.      #ссылка

10.   В последовательные ячейки столбца таблицы Excel введены названия дней недели: «понедельник», «вторник», «среда».  Активна последняя ячейка.списка. Мышь указывает на правый нижний угол ячейки списка, при этом ниже правого уголка ячейке виден знак «Плюс». Что произойдет, если «протянуть» мышь на пару ячеек вниз?

A.      Две следующие ячейки заполнятся текстом: «среда».

B.      Две следующие ячейки будут отформатированы так же, как последняя ячейка списка, а их содержимое останется пустым

C.      Выполнится копирование содержимого активной ячейки.

D.      Две следующие ячейки столбца заполнятся продолжением списка дне недели: «четверг», «пятница».

11.  В таблице выделены два столбца. Что произойдет при попытке изменить ширину столбца:

A.      изменится ширина первого столбца из выделенных

B.      Изменится ширина всех выделенных столбцов

C.      Изменится ширина последнего столбца из выделенных

D.      Изменится ширина всех столбцов таблицы

12.  В ячейку введен текст. Его длина превысила размер ячейки. Соседняя справа ячейка не занята. Что будет отображено в ячейке с текстом?

A. Сообщение об ошибке

B. Фрагмент введенного текста. Отображается столько знаков, сколько вошло в ячейку.

C. Весь введенный текст, только шрифтом минимального размера.

D. Весть введенный текст стандартным шрифтом. Не вошедший в ячейку текст перекрывает содержимое соседней справа ячейки.

13.  Какие из приведенных ниже выражений могут являться формулами Excel?

A. =$R1

B. +$C$45/A1+4

C. A5*$C6

D. *F12+D6

14.  Какая из формул содержит абсолютную ссылку

A. F45/$H$12

B. G4 + J6

C. R74*E63

D. B5$+C25

15.  Для подтверждения ввода в ячейку нужно:

A. нажать клавишу ENTER.

B. нажать клавишу F

C. нажать клавишу Esc

D. нажать клавишуAlt

 

Ответы к тестам.

Вопрос

Тест 1

Тест 2

1.      

D

B

2.      

C

D

3.      

A

B

4.      

C

B

5.      

C

B

6.      

C

A

7.      

A

B

8.      

C

B

9.      

D

B

10.  

B

D

11.  

B

B

12.  

B

D

13.  

B

A

14.  

A

A

15.  

A

A

 

 


ТЕСТЫ ДЛЯ САМОКРНТРОЛЯ Тест 1

ТЕСТЫ ДЛЯ САМОКРНТРОЛЯ Тест 1

A. Вручную (с клавиатуры) или через меню

A. Вручную (с клавиатуры) или через меню

A. В меню Диаграммы выбрать команду

A. В меню Диаграммы выбрать команду

A. Форматирование ячейки

A. Форматирование ячейки

A. =Сегодня()+1 B. =Сегодня()+

A. =Сегодня()+1 B. =Сегодня()+

A. Весть введенный текст стандартным шрифтом

A. Весть введенный текст стандартным шрифтом

B B 2.

B B 2.
Скачать файл