Решу ОГЭ информатика 9 класс, разбор задания №14
Оценка 4.9

Решу ОГЭ информатика 9 класс, разбор задания №14

Оценка 4.9
pptx
информатика
8 кл—9 кл
05.02.2020
Решу ОГЭ информатика 9 класс, разбор задания №14
презентация с разбором задания №14 из ОГЭ
решу ОГЭ разбор задания №14.pptx

РЕШУ ОГЭ Задание №14

РЕШУ ОГЭ Задание №14

РЕШУ ОГЭ

Задание №14

Обработка большого массива данных

Обработка большого массива данных

Обработка большого массива данных

На примере задания №10566

ИНФОРМАТИКА 9 класс

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Откройте таблицу по ссылке и сохраните её

Откройте таблицу по ссылке и сохраните её

Откройте таблицу по ссылке и сохраните её

РЕШЕНИЕ 1 часть Запишем в ячейку

РЕШЕНИЕ 1 часть Запишем в ячейку

РЕШЕНИЕ 1 часть

Запишем в ячейку E2 следующую формулу =ЕСЛИ(И(D2>600; C2="информатика");D2;0) и скопируем ее в диапазон E3:E1001. Применив операцию =ЕСЛИ(E2>0;1;0), получим столбец (F): с единицами и нулями.
Далее, используем операцию =СУММ(F2:F1001). Получим количество учеников, ко­то­рые проходили тестирование по информатике и набрали более 600 баллов. Таких 32 человека.

ЕСЛИ(И(D2>600; C2="информатика");D2;0)

ЕСЛИ(И(D2>600; C2="информатика");D2;0)

=ЕСЛИ(И(D2>600; C2="информатика");D2;0)

Функция проверяет на выполнение условия И (если балл больше 600 и предмет «информатика»). Если условие выполняется, то в ячейке появляется балл (число из столбца D2), если нет, то пишется 0.

=ЕСЛИ(E2>0;1;0)

Функция проверяет на выполнение условия ЕСЛИ в столбце Е, значение больше нуля, то пишем 1, ИНАЧЕ пишем 0

=СЧЁТЕСЛИ(C2:C1001;"информатика")

Функция считает количество записей в диапазоне данных с С2 до С1001, в которых написано «информатика»

Потяните за черный уголок вниз для копирования по всем ячейкам

Потяните за черный уголок вниз для копирования по всем ячейкам

Потяните за черный уголок вниз для копирования по всем ячейкам

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Аналогично поступим с ячейкой

Аналогично поступим с ячейкой

Аналогично поступим с ячейкой F2, внесем в нее формулу
=ЕСЛИ(E2>0;1;0)
и скопируем ее вдоль всех ячеек.
Осталось подсчитать количество единиц.

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

РЕШЕНИЕ 2 часть Для ответа на второй вопрос используем операцию «ЕСЛИ»

РЕШЕНИЕ 2 часть Для ответа на второй вопрос используем операцию «ЕСЛИ»

РЕШЕНИЕ 2 часть

Для ответа на второй вопрос используем операцию «ЕСЛИ». Запишем в ячейку G2 следующее выражение: =ЕСЛИ(C2="информатика"; D2;0), в результате применения данной операции к диапазону ячеек G2:G1001, получим столбец, в котором записаны баллы только учеников, сдававших информатику. Сложив значения в ячейках, получим сумму баллов учеников: 39 371.
Найдём коли­че­ство учеников, сдававших информатику, с помощью команды =СЧЁТЕСЛИ(C2:C1001;"информатика"), получим 72. Разделив сумму баллов на количество учеников, получим: 546,8194 —  искомый средний балл.

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

РЕШЕНИЕ часть 3 В ячейку J2 вставим формулу =СЧЁТЕСЛИ(A2:A1001; "В") , в ячейку

РЕШЕНИЕ часть 3 В ячейку J2 вставим формулу =СЧЁТЕСЛИ(A2:A1001; "В") , в ячейку

РЕШЕНИЕ часть 3

В ячейку J2 вставим формулу =СЧЁТЕСЛИ(A2:A1001; "В"),
в ячейку J3 вставим формулу =СЧЁТЕСЛИ(A2:A1001; "Зел"),
в ячейку J4 вставим формулу =СЧЁТЕСЛИ(A2:A1001; "З").
Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Решу ОГЭ информатика 9 класс, разбор задания №14

Ну, или так

Ну, или так

Ну, или так

А теперь повторите все действия самостоятельно!

А теперь повторите все действия самостоятельно!

А теперь повторите все действия самостоятельно!

Скачать файл